Linn Forums
Forum Certificate expired? - Printable Version

+- Linn Forums (https://forums.linn.co.uk/bb)
+-- Forum: Meta (/forumdisplay.php?fid=35)
+--- Forum: Linn Website Feedback (/forumdisplay.php?fid=36)
+--- Thread: Forum Certificate expired? (/showthread.php?tid=37532)

Pages: 1 2


Forum Certificate expired? - vicdiaz - 2017-08-28 00:55

Hi Admins,

Seems the site certificate has expired. Chrome is marking it as 'Not secure'. Sad


RE: Forum Certificate expired? - timster - 2017-08-28 07:45

(2017-08-28 00:55)vicdiaz Wrote:  Hi Admins,

Seems the site certificate has expired. Chrome is marking it as 'Not secure'. Sad

Not here. And it was only recently that this happened and it was updated if I recall. Not sure what it means if it's not secure for you only (unless it magically renewed itself overnight!)


RE: Forum Certificate expired? - Tin - 2017-08-28 07:57

(2017-08-28 07:45)timster Wrote:  
(2017-08-28 00:55)vicdiaz Wrote:  Hi Admins,

Seems the site certificate has expired. Chrome is marking it as 'Not secure'. Sad

Not here. And it was only recently that this happened and it was updated if I recall. Not sure what it means if it's not secure for you only (unless it magically renewed itself overnight!)
It's not the certificates validity for sure. That was renewed in May and is valid until 2019.
So no idea what went wrong there.


RE: Forum Certificate expired? - PeteA - 2017-08-28 13:06

(2017-08-28 00:55)vicdiaz Wrote:  Hi Admins,

Seems the site certificate has expired. Chrome is marking it as 'Not secure'. Sad

Just checked and my Chrome was doing the same, I put ' https:// ' at the beginning of the address bar, hit enter and 'Secure' came back.


RE: Forum Certificate expired? - grimreaper46 - 2017-08-28 13:59

(2017-08-28 13:06)PeteA Wrote:  
(2017-08-28 00:55)vicdiaz Wrote:  Hi Admins,

Seems the site certificate has expired. Chrome is marking it as 'Not secure'. Sad

Just checked and my Chrome was doing the same, I put ' https:// ' at the beginning of the address bar, hit enter and 'Secure' came back.

Didn't for me. Stayed as insecure.


RE: Forum Certificate expired? - vicdiaz - 2017-08-28 23:14

Well, just checked and it is still marked as 'not secure':

[attachment=11097]


RE: Forum Certificate expired? - ChrisW - 2017-08-29 13:01

(2017-08-28 23:14)vicdiaz Wrote:  Well, just checked and it is still marked as 'not secure':

Hi Vic,

we're not able to duplicate this here.

The behaviour shown in your screenshot is to be expected if the page contains an http link to image (for example https://forums.linn.co.uk/bb/showthread.php?tid=31&pid=448001#pid448001 )

But the page you show in your screenshot (this one!) doesn't contain any such links (at least it doesn't now.)

Do you get the same "not fully secure" warning on the forum home page too?

If so, does it also happen with other browsers? Firefox? i.e.?

Cheers,
Chris.


RE: Forum Certificate expired? - vicdiaz - 2017-08-29 23:19

Hi Chris,

Tried the forum home page in both Chrome and Firefox and in both is marked as non-secure:

Chrome:
[attachment=11101]

Firefox:
[attachment=11102]


RE: Forum Certificate expired? - Tin - 2017-08-30 07:08

In the firefox picture, could you click on the > and show us the certificate info?
What OS are you using?
This is really puzzling.


RE: Forum Certificate expired? - vicdiaz - 2017-08-31 00:53

Here it is:

[attachment=11107]

Currently using Windows 10 with Avira AV. Other https sites work ok.

The forum home page has links to http (non secure) images, here's one:

[attachment=11108]