Linn Forums

Current time: 2014-12-21, 02:03 Hello There, Guest! (LoginRegister)

Linn Forums / Linn / DS Troubleshooting v / Rip Issue

Post Reply 
Rip Issue
2012-05-02, 14:50 (This post was last modified: 2012-05-02 14:52 by Scooter.)
Post: #1
Rip Issue
I have ripped 5 discs from a "original albums classics" series. Four ripped with no problem. The final one ripped fine but when I checked after the rescan, the art work was not there. Checked in tag, art work there and could not see a problem. Deleted the album and reripped. When I checked again still the art work wasn't there but now the last two tracks were also missing. Checked the album in it's folder and every track and the artwork was there. Removed and replaced the art work, rescanned. Still all there in folder but still missing art work and final two tracks. Was about to appeal for help but refered to forums to find that a rebuild may fix the problem, it worked. The missing tracks and artwork appeared on Kinsky.
Since having the system I have only done rebuilds when I have had a problem (probably twice in about three years). The question is how often should you do a rebuild, should rebuilds be done on regular basis?
Find all posts by this user
Quote this message in a reply
2012-05-02, 20:50
Post: #2
RE: Rip Issue
When ever I rip an album or two I usually do a rebuild when I go to bed. I don't use Twonky and my server is set up not to automatically scan.

Rebuilding on a regular basis should help the database keep an optimal performance.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)