Linn Forums

Current time: 2018-07-20, 15:23 Hello There, Guest! (LoginRegister)

Linn Forums / Meta / Forum and Community Feedback v / Google search links no longer working

Post Reply 
Google search links no longer working
2013-01-21, 09:18
Post: #1
Google search links no longer working
I have always used google to search the Linn forums. Now the links from google into the forums are no longer working.

Linn forum admins, can you please look into this?

Why don't we all... just listen?
Find all posts by this user
Quote this message in a reply
2013-01-21, 10:14
Post: #2
RE: Google search links no longer working
(2013-01-21 09:18)stunta Wrote:  I have always used google to search the Linn forums. Now the links from google into the forums are no longer working.

Linn forum admins, can you please look into this?

Can you give an example?
Find all posts by this user
Quote this message in a reply
2013-01-23, 04:33
Post: #3
RE: Google search links no longer working
It is working again. Weird. Will provide example next time it doesn't work, if at all.

Why don't we all... just listen?
Find all posts by this user
Quote this message in a reply
2013-01-23, 08:06
Post: #4
RE: Google search links no longer working
A friend had the same problem last week. Doing searches using my iPad suggested that others have had the problem with no clear answer for solving it. Ran various spyware progs and Google now working correctly.

Main: KEDSM, 350's with 4 Tundra Stereos and Akurate Exakt Box 10, 530 rears, Oppo 203, Sky Q.
Office: Renew DS2 and 520’s.
Find all posts by this user
Quote this message in a reply
2013-01-27, 15:34
Post: #5
RE: Google search links no longer working
Same for me seems to be since the last forum upgrade.

Linn Majik DS w/iPad 2|Roksan Nima w/Lingo 3/tramp2/10x5 [built by Dr Peter]| Linn Silvers| Kudos C20 |Linn Majik Kontrol/A2200|Chord Odyssey 2.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)