Linn Forums

Current time: 2017-10-18, 04:58 Hello There, Guest! (LoginRegister)

Linn Forums / Meta / Forum and Community Feedback v / Hey; cool! When was the forum 'migrated' to using https?

Post Reply 
Hey; cool! When was the forum 'migrated' to using https?
2017-02-09, 14:59
Post: #1
Hey; cool! When was the forum 'migrated' to using https?
I often thought it would be cool for the forum to use https, but I have just noticed that it now is; cool stuff! I think that must have been done relatively recently (I'm sure it was just http, a few weeks ago) but maybe I am mistaken. Was it a very recent change, or was it done ages ago (and I just hadn't noticed until today)?

Bri Smile

KDS/1 (music) + ADSM (AV) -> KK/1 -> 350A + miniDSP time & phase aligned 345 rear sub
KDS Renew -> Homebrew fixed attenuator -> 2250/D -> 212 and Sizmik front sub (bedroom)
MDSI -> 104C (awaiting installation in my kitchen)
MDSI -> Shahinian Arc (installed at my mum's house)
Find all posts by this user
Quote this message in a reply
2017-02-09, 17:24
Post: #2
RE: Hey; cool! When was the forum 'migrated' to using https?
I wonder if that's why all the forum titles turned bold for me yesterday...?

Akurate EDSM | Majik ExaktBox-I [on Custom Design iRAPs] | Majik 140, REL T5
Rega RP1, [DS214play +Jitterbug, MinimServer], Kazoo [Linx1010]

AV: Marantz NR1506 | B&W 652(C), M1(S), REL T5 (LFE) | Fronts powered by Linn
Net: NetGear DGN2200 | GS108 | AQ Forest x3

Hello to Jason Isaacs
Visit this user's website Find all posts by this user
Quote this message in a reply
2017-02-09, 17:43 (This post was last modified: 2017-02-09 17:46 by Briain.)
Post: #3
RE: Hey; cool! When was the forum 'migrated' to using https?
(2017-02-09 17:24)timster Wrote:  I wonder if that's why all the forum titles turned bold for me yesterday...?

I think it might have been done very recently, so it might well have been as recently as yesterday and thus it could indeed explain your bold observations (I guess they might have been shown unread, as you'd not yet visited them as https links).

KDS/1 (music) + ADSM (AV) -> KK/1 -> 350A + miniDSP time & phase aligned 345 rear sub
KDS Renew -> Homebrew fixed attenuator -> 2250/D -> 212 and Sizmik front sub (bedroom)
MDSI -> 104C (awaiting installation in my kitchen)
MDSI -> Shahinian Arc (installed at my mum's house)
Find all posts by this user
Quote this message in a reply
2017-02-09, 19:14
Post: #4
RE: Hey; cool! When was the forum 'migrated' to using https?
Here no obvious difference when I use http or https.

Thomas

Electronics: Linn Akurate DSM | 2x Linn Akurate 2200 | T+A CD2000 AC | T+A P2000 AC | T+A A2000 AC | Marantz NR1604
Loudspeaker: I.Q Trend 3 | Elac 310 CE | Elac Sub 2030
NAS: Synology DS1512+
Media Server: Synology MediaServer | MinimServer
Network: AVM Fritz!Box 7490 | AVM Fritz!Box 7390 | 3x Cisco SG300-10
Find all posts by this user
Quote this message in a reply
2017-02-09, 20:30
Post: #5
RE: Hey; cool! When was the forum 'migrated' to using https?
(2017-02-09 14:59)Briain Wrote:  I often thought it would be cool for the forum to use https, but I have just noticed that it now is; cool stuff!

I hesitate,... but please explain to a layman what is so cool with https? /HB
Find all posts by this user
Quote this message in a reply
2017-02-09, 20:38 (This post was last modified: 2017-02-09 21:11 by Briain.)
Post: #6
RE: Hey; cool! When was the forum 'migrated' to using https?
(2017-02-09 20:30)HansBertil Wrote:  
(2017-02-09 14:59)Briain Wrote:  I often thought it would be cool for the forum to use https, but I have just noticed that it now is; cool stuff!

I hesitate,... but please explain to a layman what is so cool with https? /HB

For a public forum, not much at all, but using an encrypted tunnel is always cooler than not using one (particularly so if you are using a public WiFi service in a coffee shop, hotel, or the likes; it completely prevents that nefarious, coffee-drinking 'man in the middle' from being able to look at - or even interfere with - what you are doing). These days, encrypting (as in using https) creates no perceptible overheads, and in fact, there are now some arguments/demonstrations to show that in modern browsers, it can actually be slightly faster than using standard http connections).

KDS/1 (music) + ADSM (AV) -> KK/1 -> 350A + miniDSP time & phase aligned 345 rear sub
KDS Renew -> Homebrew fixed attenuator -> 2250/D -> 212 and Sizmik front sub (bedroom)
MDSI -> 104C (awaiting installation in my kitchen)
MDSI -> Shahinian Arc (installed at my mum's house)
Find all posts by this user
Quote this message in a reply
2017-02-09, 21:03 (This post was last modified: 2017-02-09 21:03 by HansBertil.)
Post: #7
RE: Hey; cool! When was the forum 'migrated' to using https?
Thanks Briain! I learned something today, as well Smile /HB
Find all posts by this user
Quote this message in a reply
2017-02-16, 15:26
Post: #8
RE: Hey; cool! When was the forum 'migrated' to using https?
(2017-02-09 14:59)Briain Wrote:  I often thought it would be cool for the forum to use https, but I have just noticed that it now is; cool stuff! I think that must have been done relatively recently (I'm sure it was just http, a few weeks ago) but maybe I am mistaken. Was it a very recent change, or was it done ages ago (and I just hadn't noticed until today)?

Bri Smile

Just last week. Wink
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)