Linn Forums

Current time: 2017-06-22, 19:27 Hello There, Guest! (LoginRegister)

Linn Forums / Linn / Exakt v / Timing discrepancies between Konfig and the DSM when applying SO+

Post Reply 
Timing discrepancies between Konfig and the DSM when applying SO+
2017-04-21, 05:53
Post: #11
RE: Timing discrepancies between Konfig and the DSM when applying SO+
If SO+ can be applied without any delay, and undo without any delay, it will be much easier to compare AB test. Big Grin

Akurate LP12 + Akubarik Exakt
Find all posts by this user
Quote this message in a reply
2017-04-21, 11:05
Post: #12
RE: Timing discrepancies between Konfig and the DSM when applying SO+
(2017-04-21 05:53)1kevin Wrote:  If SO+ can be applied without any delay, and undo without any delay, it will be much easier to compare AB test. Big Grin

On a non-Exakt Ds with the internal volume control disabled the change is (or at least was last time I tried) pretty much instant!

ADs/2 -> Silvers -> AExaktbox 6 -> 2xKCT/D -> K200 -> Ninka
Find all posts by this user
Quote this message in a reply
2017-05-22, 19:20
Post: #13
RE: Timing discrepancies between Konfig and the DSM when applying SO+
(2017-04-20 21:33)BB1 Wrote:  When applying a new SO+ setting to my system, Konfig reports after about 14 seconds that the new setting is in use, but it takes another 15 seconds for my AEDSM not to display „Exakt“ anymore.

If I don’t stop the music currently playing before applying the change to the SO+ setting, the music starts immediately after that 14 seconds. When stopping the music, not surprisingly another 15 seconds are required before my AEDSM accepts the command to play?

I've just noticed that the behavior described above has changed. The figures are nearly the same, but my AEDSM now accepts the command to play right after Konfig tells me that the new setting is in use, which is a big improvement, although it still displays 'Exakt'.

Most likely this is related to a Davaar update, but it may be also related to the Exaxtbox update I've installed today. I can't tell, because I did not play with SO+ in between.

Davaar 4.56.174
Klimax Exaktbox Katalyst Firmware (Mono) (7.0)

AEDSM > KEB/1 x 2 > Linn Silvers > A4200/1 x 2 > K200 > MISOs
Find all posts by this user
Quote this message in a reply
2017-05-22, 19:26
Post: #14
RE: Timing discrepancies between Konfig and the DSM when applying SO+
(2017-05-22 19:20)BB1 Wrote:  
(2017-04-20 21:33)BB1 Wrote:  When applying a new SO+ setting to my system, Konfig reports after about 14 seconds that the new setting is in use, but it takes another 15 seconds for my AEDSM not to display „Exakt“ anymore.

If I don’t stop the music currently playing before applying the change to the SO+ setting, the music starts immediately after that 14 seconds. When stopping the music, not surprisingly another 15 seconds are required before my AEDSM accepts the command to play?

I've just noticed that the behavior described above has changed. The figures are nearly the same, but my AEDSM now accepts the command to play right after Konfig tells me that the new setting is in use, which is a big improvement, although it still displays 'Exakt'.

Most likely this is related to a Davaar update, but it may be also related to the Exaxtbox update I've installed today. I can't tell, because I did not play with SO+ in between.

Davaar 4.56.174
Klimax Exaktbox Katalyst Firmware (Mono) (7.0)

I've had the feeling that this has changed recently too - though I've not specifically checked and I've been tending to use the control-point anyway to get around the issue. I'm on Davaar 4.56.173 Beta - I can't remember if that needed an Exaktbox update or not.
If it has changed, it makes you wonder what goes into the release notes and how much is maybe omitted.

ADs/2 -> Silvers -> AExaktbox 6 -> 2xKCT/D -> K200 -> Ninka
Find all posts by this user
Quote this message in a reply
2017-05-22, 20:20 (This post was last modified: 2017-05-22 20:23 by BB1.)
Post: #15
RE: Timing discrepancies between Konfig and the DSM when applying SO+
(2017-05-22 19:26)phino Wrote:  If it has changed, it makes you wonder what goes into the release notes and how much is maybe omitted.

Most likely a lot is omitted, since the latest Exaktbox update gave my a version jump from 4.0 to 7.0. The changelog only indicates a 'Fix for occasional pops/clicks on Exakt Katalyst devices when clock pulling is active (digital inputs, airplay, etc)'...

AEDSM > KEB/1 x 2 > Linn Silvers > A4200/1 x 2 > K200 > MISOs
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)