Linn Forums

Current time: 2017-07-21, 09:36 Hello There, Guest! (LoginRegister)

Linn Forums / Linn / DS Troubleshooting v / Synology DSM Update not compatible with Minimserver

Post Reply 
Synology DSM Update not compatible with Minimserver
2017-07-14, 21:17
Post: #11
RE: Synology DSM Update not compatible with Minimserver
(2017-07-04 00:50)pblang Wrote:  I have a question for anyone who has a Synology server. I have a DS214 and there is an update available to the DSM software: 6.1.2-15132. When I click on update, it tells me this update is not compatible with Minimserver...

As others have said, this DSM message is bogus and can safely be ignored. You should make sure you are running MinimServer 0.8.4.2 before you do the DSM update.
Find all posts by this user
Quote this message in a reply
2017-07-19, 02:13
Post: #12
RE: Synology DSM Update not compatible with Minimserver
(2017-07-14 21:17)simoncn Wrote:  
(2017-07-04 00:50)pblang Wrote:  I have a question for anyone who has a Synology server. I have a DS214 and there is an update available to the DSM software: 6.1.2-15132. When I click on update, it tells me this update is not compatible with Minimserver...

As others have said, this DSM message is bogus and can safely be ignored. You should make sure you are running MinimServer 0.8.4.2 before you do the DSM update.

Simon, I have 0.8.4 update 99. need to update I guess...

ADS/0D - MK - A4200 - Aktiv Keilidh - Sizmik
Find all posts by this user
Quote this message in a reply
2017-07-19, 07:46 (This post was last modified: 2017-07-19 07:46 by simoncn.)
Post: #13
RE: Synology DSM Update not compatible with Minimserver
Check the MinimServer version in the DSM Package Center. Does this say 0.8.4.2? If so, you are on the correct version.
Find all posts by this user
Quote this message in a reply
Yesterday, 01:24
Post: #14
RE: Synology DSM Update not compatible with Minimserver
(2017-07-19 07:46)simoncn Wrote:  Check the MinimServer version in the DSM Package Center. Does this say 0.8.4.2? If so, you are on the correct version.

Thank you Simon, confirmed this is what I have and I am updating my DSM software now... fingers crossed.

ADS/0D - MK - A4200 - Aktiv Keilidh - Sizmik
Find all posts by this user
Quote this message in a reply
Yesterday, 01:56 (This post was last modified: Yesterday 17:49 by pblang.)
Post: #15
RE: Synology DSM Update not compatible with Minimserver
(2017-07-19 07:46)simoncn Wrote:  Check the MinimServer version in the DSM Package Center. Does this say 0.8.4.2? If so, you are on the correct version.

Thank you Simon, confirmed this is what I have and I am updating my DSM software now... fingers crossed.

Edit: done and all is working fine! thank you all!!!

ADS/0D - MK - A4200 - Aktiv Keilidh - Sizmik
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)