Linn Forums

Current time: 2018-08-16, 18:25 Hello There, Guest! (LoginRegister)

Linn Forums / Meta / Linn Website Feedback v / Forum Certificate expired?

Post Reply 
Forum Certificate expired?
2017-08-28, 00:55
Post: #1
Forum Certificate expired?
Hi Admins,

Seems the site certificate has expired. Chrome is marking it as 'Not secure'. Sad

Vic
Ivor's "Tune-Dem Seminar" Alumni
Main: AK-0/ADS-0/2250/AV5125/AV5140s/Rythmik Audio F12SE Sub/Furman Elite 15i PF Linear Filter
Cave: LP12/Ittok LVII/Clearaudio Concept v2/Lingo/Sonos ZP90/PS Audio DLIII DAC/NAC72/Avondale TPX1/NAP140/Katans
Spares: 2250/Cyrus One/Rega Kytes
Find all posts by this user
Quote this message in a reply
2017-08-28, 07:45
Post: #2
RE: Forum Certificate expired?
(2017-08-28 00:55)vicdiaz Wrote:  Hi Admins,

Seems the site certificate has expired. Chrome is marking it as 'Not secure'. Sad

Not here. And it was only recently that this happened and it was updated if I recall. Not sure what it means if it's not secure for you only (unless it magically renewed itself overnight!)

♫ ♫ Akurate EDSM | AEBox10 [on Custom Design iRAPs] | M6100+2100 | Majik 140 [on alu stands] | REL T5
♫ ♫ Rega RP1, [QNAP HS-251+, Jitterbug, MinimServer, Asset], Kazoo

AV: Marantz NR1506 | B&W 620(C), M1(S), REL T5 (LFE) | Fronts powered by Linn
Net: NetGear DGN2200 | GS108 | AQ Forest x3

Hello to Jason Isaacs
Visit this user's website Find all posts by this user
Quote this message in a reply
2017-08-28, 07:57
Post: #3
RE: Forum Certificate expired?
(2017-08-28 07:45)timster Wrote:  
(2017-08-28 00:55)vicdiaz Wrote:  Hi Admins,

Seems the site certificate has expired. Chrome is marking it as 'Not secure'. Sad

Not here. And it was only recently that this happened and it was updated if I recall. Not sure what it means if it's not secure for you only (unless it magically renewed itself overnight!)
It's not the certificates validity for sure. That was renewed in May and is valid until 2019.
So no idea what went wrong there.
Find all posts by this user
Quote this message in a reply
2017-08-28, 13:06
Post: #4
RE: Forum Certificate expired?
(2017-08-28 00:55)vicdiaz Wrote:  Hi Admins,

Seems the site certificate has expired. Chrome is marking it as 'Not secure'. Sad

Just checked and my Chrome was doing the same, I put ' https:// ' at the beginning of the address bar, hit enter and 'Secure' came back.

Bitstream Believer since early '94
Find all posts by this user
Quote this message in a reply
2017-08-28, 13:59
Post: #5
RE: Forum Certificate expired?
(2017-08-28 13:06)PeteA Wrote:  
(2017-08-28 00:55)vicdiaz Wrote:  Hi Admins,

Seems the site certificate has expired. Chrome is marking it as 'Not secure'. Sad

Just checked and my Chrome was doing the same, I put ' https:// ' at the beginning of the address bar, hit enter and 'Secure' came back.

Didn't for me. Stayed as insecure.

Tonight when I chase the dragon; The water will change to cherry wine; And the silver will turn to gold; Time out of mind.
Find all posts by this user
Quote this message in a reply
2017-08-28, 23:14 (This post was last modified: 2017-08-28 23:14 by vicdiaz.)
Post: #6
RE: Forum Certificate expired?
Well, just checked and it is still marked as 'not secure':

   

Vic
Ivor's "Tune-Dem Seminar" Alumni
Main: AK-0/ADS-0/2250/AV5125/AV5140s/Rythmik Audio F12SE Sub/Furman Elite 15i PF Linear Filter
Cave: LP12/Ittok LVII/Clearaudio Concept v2/Lingo/Sonos ZP90/PS Audio DLIII DAC/NAC72/Avondale TPX1/NAP140/Katans
Spares: 2250/Cyrus One/Rega Kytes
Find all posts by this user
Quote this message in a reply
2017-08-29, 13:01
Post: #7
RE: Forum Certificate expired?
(2017-08-28 23:14)vicdiaz Wrote:  Well, just checked and it is still marked as 'not secure':

Hi Vic,

we're not able to duplicate this here.

The behaviour shown in your screenshot is to be expected if the page contains an http link to image (for example https://forums.linn.co.uk/bb/showthread....#pid448001 )

But the page you show in your screenshot (this one!) doesn't contain any such links (at least it doesn't now.)

Do you get the same "not fully secure" warning on the forum home page too?

If so, does it also happen with other browsers? Firefox? i.e.?

Cheers,
Chris.
Find all posts by this user
Quote this message in a reply
2017-08-29, 23:19 (This post was last modified: 2017-08-29 23:20 by vicdiaz.)
Post: #8
RE: Forum Certificate expired?
Hi Chris,

Tried the forum home page in both Chrome and Firefox and in both is marked as non-secure:

Chrome:
   

Firefox:
   

Vic
Ivor's "Tune-Dem Seminar" Alumni
Main: AK-0/ADS-0/2250/AV5125/AV5140s/Rythmik Audio F12SE Sub/Furman Elite 15i PF Linear Filter
Cave: LP12/Ittok LVII/Clearaudio Concept v2/Lingo/Sonos ZP90/PS Audio DLIII DAC/NAC72/Avondale TPX1/NAP140/Katans
Spares: 2250/Cyrus One/Rega Kytes
Find all posts by this user
Quote this message in a reply
2017-08-30, 07:08
Post: #9
RE: Forum Certificate expired?
In the firefox picture, could you click on the > and show us the certificate info?
What OS are you using?
This is really puzzling.
Find all posts by this user
Quote this message in a reply
2017-08-31, 00:53 (This post was last modified: 2017-08-31 00:58 by vicdiaz.)
Post: #10
RE: Forum Certificate expired?
Here it is:

   

Currently using Windows 10 with Avira AV. Other https sites work ok.

The forum home page has links to http (non secure) images, here's one:

   

Vic
Ivor's "Tune-Dem Seminar" Alumni
Main: AK-0/ADS-0/2250/AV5125/AV5140s/Rythmik Audio F12SE Sub/Furman Elite 15i PF Linear Filter
Cave: LP12/Ittok LVII/Clearaudio Concept v2/Lingo/Sonos ZP90/PS Audio DLIII DAC/NAC72/Avondale TPX1/NAP140/Katans
Spares: 2250/Cyrus One/Rega Kytes
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)