Linn Forums

Current time: 2017-12-16, 14:08 Hello There, Guest! (LoginRegister)

Linn Forums / Getting Started / Ask a Question v / Artwork

Post Reply 
Artwork
2017-09-29, 20:25
Post: #1
Artwork
Hi All, all my albums in Kazoo show artwork but some have one individual track that has none, all the Flac files are tagged with mp3tag in a folder on my pc and just that folder is installed on a WD mycloud nas drive, this shows all albums and tracks have the artwork but as I say not all in Kazoo any help would be appreciated.
Steve
Find all posts by this user
Quote this message in a reply
2017-10-01, 20:37
Post: #2
RE: Artwork
Hi All, Still looking for artwork on just a few albums/tracks, strange the ones missing on Kazoo seem to be on Kinsky! anyone else seen this?
Steve
Find all posts by this user
Quote this message in a reply
2017-10-06, 19:22
Post: #3
RE: Artwork
Probably a Media Server issue. You can try, if possible, to clear the cache or rescan the library. If available for your NAS you could try to use another Media Server. Minimserver would be an excellent choice.

Thomas

Electronics: Linn Akurate DSM | 2x Linn Akurate 2200 | T+A CD2000 AC | T+A P2000 AC | T+A A2000 AC | Marantz NR1604
Loudspeaker: I.Q Trend 3 | Elac 310 CE | Elac Sub 2030
NAS: Synology DS1512+
Media Server: Synology MediaServer | MinimServer
Network: AVM Fritz!Box 7490 | AVM Fritz!Box 7390 | 3x Cisco SG300-10
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)