Linn Forums

Current time: 2017-10-23, 01:45 Hello There, Guest! (LoginRegister)

Linn Forums / Linn Music Systems & Hi-fi Separates / Troubleshooting v / Strange Konfig Issue

Post Reply 
Strange Konfig Issue
2017-10-03, 19:17
Post: #1
Strange Konfig Issue
Hey,

I have a Sneaky DS which has been happily running until today, when I tried to add a Klimax Renew to my system and now Konfig has the following issues:

Both Speaker and Space Optimisation tabs now refuse to load with the below errors.

Retrieving device configuration / Retrieving optimisation information.. Please wait.

I have tried the following:

Deleted the Konfig filecache
Deleted all Konfig files / reinstalled

Reflashed and set to factory settings both Sneaky and Klimax Renew
Tried to get just the Sneaky working again on three different laptops.

The closest I have to Space Optimisation working again is if I install Konfig 4.32.28_ which does not have the Speakers tab, and Space Optimisation springs back into life. However, Konfig crashes if I import my settings.

Help!
Find all posts by this user
Quote this message in a reply
2017-10-03, 19:26 (This post was last modified: 2017-10-03 19:29 by HansBertil.)
Post: #2
RE: Strange Konfig Issue
Sorry ffrr. I can't offer any help on the issue, but maybe some comfort: I have the same behaviour in my system, ADSM/1. So it seems to be a general DS* problem. We just have to lean back, take a deep breath and wait for the cavalry.

/HansBertil
Find all posts by this user
Quote this message in a reply
2017-10-03, 19:34
Post: #3
RE: Strange Konfig Issue
Just adding some details:
ADSM FW 4.59.185
Konfig 4.34.73, running in Windows 10

/HB
Find all posts by this user
Quote this message in a reply
2017-10-03, 19:59
Post: #4
RE: Strange Konfig Issue
Thanks HansBertil,

Also running Sneaky /Klimax FW - 4.59.185 & Konfig 4.34.73.
Did think about downgrading one of the DS firmwares, but I'll wait for support to comment.

ffrr
Find all posts by this user
Quote this message in a reply
2017-10-03, 21:11
Post: #5
RE: Strange Konfig Issue
You say you've deleted cache files and have tried a few different machines, so this probably won't apply, but if you haven't already,try deleting the file...
C:\Users\username\AppData\Roaming\Linn\Konfig\settings.json

ADs/2 -> Klimax Exaktbox/1 -> Silvers -> 2xKCT/D -> K200 -> Ninka
Exaktbox Sub - BK Sub
Find all posts by this user
Quote this message in a reply
2017-10-03, 21:37
Post: #6
RE: Strange Konfig Issue
Thanks Phino

I tried a completely clean install of Konfig by uninstalling, then deleting the AppData and Program Files (x86) directories before reinstalling. Same issue. It's as if something is not responding on the DS' or the introduction of the Klimax Renew has confused something.
Find all posts by this user
Quote this message in a reply
2017-10-03, 21:48
Post: #7
RE: Strange Konfig Issue
Well, there's this post from a while back which might help...
https://forums.linn.co.uk/bb/showthread....#pid382796

Seems a bit of a coincidence that it should happen just when you add another Ds. A Microsoft patch might've tweaked your security settings, but I'd expect a lot more people would have the same problem in that case.
I'm sure the Linn chaps will sort it for you if not - it'd be worth emailing or ringing the helpline though rather than relying on them reading this thread. Posts on here asking for direct help from Linn can be a bit hit & miss.

ADs/2 -> Klimax Exaktbox/1 -> Silvers -> 2xKCT/D -> K200 -> Ninka
Exaktbox Sub - BK Sub
Find all posts by this user
Quote this message in a reply
2017-10-03, 21:57
Post: #8
RE: Strange Konfig Issue
Yes I'm planning to give them a call in the morning and I'll report back with any updates.
Find all posts by this user
Quote this message in a reply
2017-10-03, 23:15
Post: #9
RE: Strange Konfig Issue
Good oh - it's affecting me too now, it was fine earlier tonight. So it looks like a general problem (not sure about Mac users).

ADs/2 -> Klimax Exaktbox/1 -> Silvers -> 2xKCT/D -> K200 -> Ninka
Exaktbox Sub - BK Sub
Find all posts by this user
Quote this message in a reply
2017-10-03, 23:25
Post: #10
RE: Strange Konfig Issue
Interesting, could be a problem with some new assets downloaded to Konfig.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)