Linn Forums

Current time: 2017-12-11, 08:35 Hello There, Guest! (LoginRegister)

Linn Forums / Linn Music Systems & Hi-fi Separates / Troubleshooting v / Strange Konfig Issue

Post Reply 
Strange Konfig Issue
2017-10-04, 03:57
Post: #11
RE: Strange Konfig Issue
(2017-10-03 23:25)ffrr Wrote:  Interesting, could be a problem with some new assets downloaded to Konfig.

I just got the same issue. It's strange that it would just happen all of the sudden.
Find all posts by this user
Quote this message in a reply
2017-10-04, 06:16
Post: #12
RE: Strange Konfig Issue
I'd rather suspect some patch in Windows... However I did some safety level changes inspired of the other thread yesterday with no avail. /HB
Find all posts by this user
Quote this message in a reply
2017-10-04, 08:09
Post: #13
RE: Strange Konfig Issue
I reported this to Linn yesterday. They are looking into it as we speak. Hopefully they should be able to report back very soon.

Regards

Mark

Peter Tyson (Newcastle Store) Linn LP12, HIFI, AV and Multiroom specialists
Visit this user's website Find all posts by this user
Quote this message in a reply
2017-10-04, 08:28
Post: #14
RE: Strange Konfig Issue
Oh great, yes I just emailed them this morning too. I've no new MS patches installed since 13/09 and was using Konfig just fine until yesterday, so doubt that's the issue.
Find all posts by this user
Quote this message in a reply
2017-10-04, 09:21
Post: #15
RE: Strange Konfig Issue
Thanks Mark,

Yes, I just had email confirmation from Linn that the engineers are investigating.

As a side note, my main Windows 10 desktop has not installed any MS patches since 13/09. Konfig was happily working until yesterday.

James.
Find all posts by this user
Quote this message in a reply
2017-10-04, 09:54
Post: #16
RE: Strange Konfig Issue
Same with me on an Akurate Exaktbox. Contacted support in Schotland and they confirm it is a central problem. Apparently exaktboxes depend on availability of central servers @ Linn. Surprise!? Sad
Find all posts by this user
Quote this message in a reply
2017-10-04, 10:18
Post: #17
RE: Strange Konfig Issue
(2017-10-04 09:54)Wballemans Wrote:  Same with me on an Akurate Exaktbox. Contacted support in Schotland and they confirm it is a central problem. Apparently exaktboxes depend on availability of central servers @ Linn. Surprise!? Sad

Surely it’s Konfig that relies on the servers, not the Exaktboxes?

‘troll
Find all posts by this user
Quote this message in a reply
2017-10-04, 12:04
Post: #18
RE: Strange Konfig Issue
I seem to have the same issue with ADS/2 and Konfig on a Mac

Solution Linn?

Donuk sunny downtown York
Visit this user's website Find all posts by this user
Quote this message in a reply
2017-10-04, 12:22
Post: #19
RE: Strange Konfig Issue
Trying to provide some more information.
The problem came about because I was making a minor adjustment to a curve in Space (to slightly reduce bass notch).
Using a Mac Laptop (Sierra, not High)
When I went to click the "tick" to the right of the new value to retain it, Konfig crashed out completely.
When I tried to get back in I just got the "retrieving information....." notice.
This was 4.34.73.
Then tried it on an iMac PC, (Sierra, not High). Also with 4.34.73. Same problem

Tried it on a Windows 10 PC with 4.32.38. Fine - was able to load the last good configuration recorded on this PC ( a few months old - with no separate Speaker tabs ).

Reluctant to upgrade the Windows PC to latest Konfig lest I cannot get in again!

Hope this helps
Donuk.
Visit this user's website Find all posts by this user
Quote this message in a reply
2017-10-04, 12:24 (This post was last modified: 2017-10-04 14:12 by BB1.)
Post: #20
RE: Strange Konfig Issue
Mac users are also affected. The problem is definitely related to some new assets Konfig has downloaded. Today I've opened Konfig and it showed 'downloading new assets“. At this time, it still was able to access the speaker und space optimization tabs. After restarting Konfig, both of them refuse to load. I could reproduce this behaviour on two different machines.

1. Konfig 4.34.73, macOS 10.13
2. Konfig 4.33.70, macOS 10.12.6

AEDSM > KEB/1 x 2 > Linn Silvers > A4200/1 x 2 > K200 > MISOs
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)