Linn Forums

Current time: 2018-01-16, 14:27 Hello There, Guest! (LoginRegister)

Linn Forums / Linn Music Systems & Hi-fi Separates / Network Music Players & Music Streamers / Exakt v / Speaker thump when switching off AEDSM/Exaktbox

Post Reply 
Speaker thump when switching off AEDSM/Exaktbox
2018-01-13, 08:29
Post: #1
Speaker thump when switching off AEDSM/Exaktbox
As it says in the title, when I power off my AEDSM/Exaktbox I get a significant speaker thump. This didn't occur when powering off the Exotik I used to have with the same amps. I appreciate the nostalgia value, but not sure it should be happening. Is this normal? Any ideas as to the reason?

Just for clairifcation I mean hit the standby button on the remote (or front of AEDSM), not the physical power switch under the AEDSM or Exaktbox. Also, it is assuming the amps haven't gone into standby (can't remember if the same thing happens when amps are in standby, but presumably not).

Black ash LP12 (with Akito 1, Adikt, Kore, Trampolin 2, Tranquility, silver T-kable and Lingo 2), AEDSM/1, Exaktbox 6, 2x 2250/D, all on Quadraspire Q4 Evo rack+wall shelf and Ninkas w/ polymer bases.
Find all posts by this user
Quote this message in a reply
2018-01-13, 09:39
Post: #2
RE: Speaker thump when switching off AEDSM/Exaktbox
I get the same, but it is a very small whump, rather than a significant thump, I think that is entirely normal.
I would hazard a guess then that for your combo it's the 2250s amplifying something the Exaktbox does when told to power down resulting in a louder thump. So that may be normal too.

Akurate EDSM | Majik ExaktBox-I [on Custom Design iRAPs] | Majik 140, REL T5
Rega RP1, [QNAP HS-251+, Jitterbug, MinimServer, Asset], Kazoo [Linx1010]

AV: Marantz NR1506 | B&W 620(C), M1(S), REL T5 (LFE) | Fronts powered by Linn
Net: NetGear DGN2200 | GS108 | AQ Forest x3

Hello to Jason Isaacs
Visit this user's website Find all posts by this user
Quote this message in a reply
2018-01-13, 11:51
Post: #3
RE: Speaker thump when switching off AEDSM/Exaktbox
I also have the same 'thump' when I power off the system. I didn't have this when I had an active setup with a ADSM. So it must be something form the Exaktbox, as timster suggested.

Hifi: AEDSM -> AEBOX 10 -> 2 x Majik 4100 -> Majik 140

AV: Marantz SR5012, B&W ASW610 Sub, B&W M1 x 4

Readynas Ultra4 running Minimserver
Find all posts by this user
Quote this message in a reply
2018-01-13, 13:23
Post: #4
RE: Speaker thump when switching off AEDSM/Exaktbox
I have the same "problem" its more of an inconvenience....

LP12 Lingo 3 Kore Ittok Adikt, AEDSM --> Majik Exaktbox I --> Majik 140
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)