Linn Forums

Current time: 2018-04-26, 16:09 Hello There, Guest! (LoginRegister)

Linn Forums / Linn Music Systems & Hi-fi Separates / Troubleshooting v / Changing NAS and server

Post Reply 
Changing NAS and server
2018-04-10, 15:43
Post: #1
Changing NAS and server
Hi Folks
I just bought a QNAP-251 and moved all my music from my Iomega StorCenter ix2.
The old NAS showed all the albums correctly no problems. I then downloaded Kazoo server and bam. All is screwed up. Albums are doubled some no tracks....
Has anyone else had this problem? Maybe installing another server would do the trick?
Thanks Ian

Sondek LP12, ADSM, LK100 and 140, Kelidh aktiv
Find all posts by this user
Quote this message in a reply
2018-04-10, 16:10
Post: #2
RE: Changing NAS and server
First thing to check is that the files were properly copied over to the new NAS.
Then have a look in the Kazoo Server log to see if that sheds any light.
Then see if the QNAP media server shows the same problems (it's called QNAP Media Streaming add-on in the app centre, make sure it's enabled).
Then try Minimserver (it's listed in the Partners apps).

♫ ♫ Akurate EDSM | Majik ExaktBox-I [on Custom Design iRAPs] | Majik 140, REL T5
♫ ♫ Rega RP1, [QNAP HS-251+, Jitterbug, MinimServer, Asset], Kazoo [Linx1010]

AV: Marantz NR1506 | B&W 620(C), M1(S), REL T5 (LFE) | Fronts powered by Linn
Net: NetGear DGN2200 | GS108 | AQ Forest x3

Hello to Jason Isaacs
Visit this user's website Find all posts by this user
Quote this message in a reply
2018-04-15, 01:40
Post: #3
RE: Changing NAS and server
Thanks Timster.
Minimserver seems better. Various artists still giving problems.
I shall keep trying.
Thanks

(2018-04-10 16:10)timster (RadiatorCatHammock) Wrote:  First thing to check is that the files were properly copied over to the new NAS.
Then have a look in the Kazoo Server log to see if that sheds any light.
Then see if the QNAP media server shows the same problems (it's called QNAP Media Streaming add-on in the app centre, make sure it's enabled).
Then try Minimserver (it's listed in the Partners apps).

Sondek LP12, ADSM, LK100 and 140, Kelidh aktiv
Find all posts by this user
Quote this message in a reply
2018-04-15, 15:52 (This post was last modified: 2018-04-15 15:54 by Catweazle.)
Post: #4
RE: Changing NAS and server
Have you been using Kazoo server with your old NAS as well?
If the files have been copied properly, I'd guess this to be related to the meta data. It might be worth to check, how the server is using the meta data, to sort/display the albums. This is usually a matter of configuration. Please check the HELP of the respective server.
Just my 2 cents.
Find all posts by this user
Quote this message in a reply
2018-04-15, 21:49
Post: #5
RE: Changing NAS and server
I was using the inbuilt server on the Iomega. Using the Minimserver now. Its seems pretty good.
Thanks


(2018-04-15 15:52)Catweazle Wrote:  Have you been using Kazoo server with your old NAS as well?
If the files have been copied properly, I'd guess this to be related to the meta data. It might be worth to check, how the server is using the meta data, to sort/display the albums. This is usually a matter of configuration. Please check the HELP of the respective server.
Just my 2 cents.

Sondek LP12, ADSM, LK100 and 140, Kelidh aktiv
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)