Linn Forums

Current time: 2018-08-14, 18:14 Hello There, Guest! (LoginRegister)

Linn Forums / Linn Music Systems & Hi-fi Separates / Troubleshooting v / ADS cross on display

Post Reply 
ADS cross on display
2018-08-08, 13:46
Post: #11
RE: ADS cross on display
(2018-08-07 21:20)Wiltshireman Wrote:  Sorry Tendaberry but that simply cant be true. When everything else works via the network but not the DS it means that its the DS that is not happy not everything else surely? In my case it seems that my DS just goes into a state of not receiving any connection with the network, certainly everything else is working that is connected to it. I will know the next time if re booting the DS works and if it goes to par it will not take more than a week or so before i again have trouble.
I noticed this dierectly after my dealer had built in the new Katalyst board into my DSM. He connected it for me and we got no sound, so he looked at the display and there was the cross in the bottom right corner. "Ah, that means a network connection problem" He wiggled the ethernet cable at the DSM and the cross disappeared. I've had it twice since the upgrade, after moving the DSM about. Seems to be more sensitive than before.

My system: LP12/Keel/Radikal/Urika/Ekos 2/Akiva/Akurate DSM Katalyst/ Kudos /2 x Majik 6100-D/Akubarik (externally active). Cisco WS-C2960-8TC-L/ QNAP 219P II / Grado PS500e.
Find all posts by this user
Quote this message in a reply
2018-08-08, 17:42 (This post was last modified: 2018-08-08 17:55 by Wiltshireman.)
Post: #12
RE: ADS cross on display
Hi all.It didnt take long for the problem to rear its ugly head again. When i switched on this afternoon the X was back so I pressed the front button and the ds seemed to switch off but I cant say it was anything like a reboot. Anyway the result was that it still didnt work but in the sleep mode it now has on the screen LINN and the Linn logo above which it never had before. I was listening to an LP by this time and was sat pondering on what to do next when suddenly and without anything on my part it suddenly sprang into life. One thing is playing up but am yet to track down exactly what but when I do I will get back. I am going to disconnect my tv leaving just the ds and my inneos connected to my splitter so there is nothing else that can interfere.

Majik DS, Inneos CD ripper, Simon Price Oak LP12, Black Ittok, Lingo3, Circus, Tranquility, Dynavector 20X2L, Lehman black signature phono, Exotik pre amp, x4 LK100 power amps, Keltic Aktiv speakers, Ikea rack, Cadenzas on phono, Cadenzas and Linn silvers connect the 6 amps, Chord Odyssey II.
Find all posts by this user
Quote this message in a reply
2018-08-08, 18:07 (This post was last modified: 2018-08-08 18:24 by Wiltshireman.)
Post: #13
RE: ADS cross on display
Giving things some thought I am going to disconnect the Inneos too so that its just the Majik DS connected directly to my BT hub with no splitter either being used. I will only be playing my lp's but that not really a hardship I will have radio as well of course.

Majik DS, Inneos CD ripper, Simon Price Oak LP12, Black Ittok, Lingo3, Circus, Tranquility, Dynavector 20X2L, Lehman black signature phono, Exotik pre amp, x4 LK100 power amps, Keltic Aktiv speakers, Ikea rack, Cadenzas on phono, Cadenzas and Linn silvers connect the 6 amps, Chord Odyssey II.
Find all posts by this user
Quote this message in a reply
2018-08-08, 19:05
Post: #14
RE: ADS cross on display
Intersesting that it took only 20 minutes of listening to Linn Radio when suddenly itstopped working, nothing on the ipad just the wheel of death and no sound. Pressed the play button on my remote and it started to play agin but only for a few seconds and now I have the wheel of death over the Linn radio icon on my ipad and silence. So now its either the bt hub or te DS. Laptop is working but not the DS.

Majik DS, Inneos CD ripper, Simon Price Oak LP12, Black Ittok, Lingo3, Circus, Tranquility, Dynavector 20X2L, Lehman black signature phono, Exotik pre amp, x4 LK100 power amps, Keltic Aktiv speakers, Ikea rack, Cadenzas on phono, Cadenzas and Linn silvers connect the 6 amps, Chord Odyssey II.
Find all posts by this user
Quote this message in a reply
2018-08-08, 19:46
Post: #15
RE: ADS cross on display
Well now that is interesting. Sat listening to Linn radio and still having problems with it just stopping and this time not an X but an eggtimer? rolling around. My wife decided to contact BT on her ipad and they said they would do a line check or whatever well during this the wifi went down with the hub flashing an orangey red. The wifi has gone on and off a couple of times and the DS actually re started to play without me interfering. My wife seemed to lose contact with the lady so is now trying to actually speak to someone. I wonder if it is my line or hub. I will report back as and when.

Majik DS, Inneos CD ripper, Simon Price Oak LP12, Black Ittok, Lingo3, Circus, Tranquility, Dynavector 20X2L, Lehman black signature phono, Exotik pre amp, x4 LK100 power amps, Keltic Aktiv speakers, Ikea rack, Cadenzas on phono, Cadenzas and Linn silvers connect the 6 amps, Chord Odyssey II.
Find all posts by this user
Quote this message in a reply
2018-08-09, 21:09
Post: #16
RE: ADS cross on display
Well so far the DS is still ok, I even left it on all night and it was working at breakfast. Everything else was switched off of course. During the day I introduced all other stuff ie tv, inneos and everything is as it should be so I am back to square one and still have no idea where the fault lies. Will I ever sort out this problem? I really don't know. Very frustrating.

Majik DS, Inneos CD ripper, Simon Price Oak LP12, Black Ittok, Lingo3, Circus, Tranquility, Dynavector 20X2L, Lehman black signature phono, Exotik pre amp, x4 LK100 power amps, Keltic Aktiv speakers, Ikea rack, Cadenzas on phono, Cadenzas and Linn silvers connect the 6 amps, Chord Odyssey II.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)