Linn Forums

Current time: 2017-12-18, 00:21 Hello There, Guest! (LoginRegister)

Linn Forums / Linn Music Systems & Hi-fi Separates / Network Music Players & Music Streamers v / Linn Kazoo app/iPad mini 4 problem

Post Reply 
Linn Kazoo app/iPad mini 4 problem
2017-06-05, 10:31
Post: #11
Linn Kazoo app/iPad mini 4 problem
I understand that the iPad 3 and higher is required, but why not the iPad 4 Mini? The processor is the same and on Itunes this is on the list of HW supported. However, Tacx support is not of the same advice they insist that only iPad 3 and higher are compatible. Is this the case?
Paolo
Find all posts by this user
Quote this message in a reply
2017-06-05, 10:47
Post: #12
RE: Linn Kazoo app/iPad mini 4 problem
(2017-06-05 10:31)RichardGhval Wrote:  I understand that the iPad 3 and higher is required, but why not the iPad 4 Mini? The processor is the same and on Itunes this is on the list of HW supported. However, Tacx support is not of the same advice they insist that only iPad 3 and higher are compatible. Is this the case?
Paolo

It's not the iPad version, only iOS 8.0 and higher is required for kazoo.

Akurate EDSM | Majik ExaktBox-I [on Custom Design iRAPs] | Majik 140, REL T5
Rega RP1, [QNAP HS-251+, Jitterbug, MinimServer, Asset], Kazoo [Linx1010]

AV: Marantz NR1506 | B&W 620(C), M1(S), REL T5 (LFE) | Fronts powered by Linn
Net: NetGear DGN2200 | GS108 | AQ Forest x3

Hello to Jason Isaacs
Visit this user's website Find all posts by this user
Quote this message in a reply
2017-10-22, 20:21
Post: #13
RE: Linn Kazoo app/iPad mini 4 problem
Problem fixed by using Norwegian language instead of English on the Qnap NAS.

Hi-Fi: Accuphase E-460 | Linn Akurate DS/1 | PMC twenty.26/22/C | REL R-528
Head-Fi: SONY TA-ZH1ES | SONY MDR-Z1R | AudioQuest DragonFly Red | Bowers & Wilkins P7 Wireless | Bowers & Wilkins P9 Signature
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)